Announcement

Collapse
No announcement yet.

RS Monitor fail.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RS Monitor fail.

    Firstly sorry for the long story.
    My RS Monitor started playing up by crashing when trying to swipe to the third page, the page would swipe 1/2 way then freeze followed by RS monitor has stopped. Touching OK closed it and it could be restarted the usual way, but trying page 3 always crashed it.
    Last week I changed some of the read outs, I can’t remember which one I tried to place on the first page but doing so crashed the whole system and it would no longer work at all.
    I thought that if I stopped it running then restarted it, this may solve the problem. That was a mistake as I couldn’t find anyway to restart it.
    So touching the RS Monitor icon now does nothing, just defaults back to the Home screen.

    I got in touch with the R-Link helpline via email who were very quick to respond.
    After sending my Vin number and photos of the RS Monitor and R- Link system software they were puzzled as it shows it as working.
    I was asked if I’d tried to reboot R-Link, if not then try that first.
    To reboot one has to touch the on off button for around 10-15 seconds.
    If that doesn’t work, then I’m to try a factory reset.
    Now will a factory rest send me into a world of pain?
    Just wondering how easy it will be to restore all my personal info.
    I’ve not tried either solution yet, rained all day yesterday and the car wasn’t close to hand.
    The reboot I will try later, and if that doesn’t work I’ll wait to see if anyone can answer the system reset question first.
    I’ll keep you all posted, hopefully sometime this may help someone else if they encounter the same problem.
    They will escalate to France if nether solution works.
    Last edited by Kenyanboy; 21-10-20, 08:42.

  • #2
    Factory Reset will erase all radio/DAB stations and any pre set changes to sound you have made. Multi sense Perso will change back to standard settings if you have changed it..

    Last edited by Bman2206; 21-10-20, 09:40.

    Comment


    • #3
      Someone on here commented on another thread about issues with the tablet. I had a slow down with RS monitor too and it was suggested to clear the app cache. I did this and it works fine now. No problems at all.

      You need to go to apps and clear app cache for RS monitor in the system settings.

      Comment


      • #4
        Thanks to both of you for your answers.
        Reboot didn’t make any difference.
        So I’ll try the apps cache clear, if that doesn’t work then it’ll have to be the factory reset.

        Comment


        • #5
          Have you tried turning it off and back on again 🤣

          Comment


          • #6
            did you swear at it??? it wont cure it but you might feel better!

            Comment


            • #7
              Sorry for the late reply. Yes got it back up and running, bit embarrassing as the solution was given to me awhile ago, clear the Cache.
              when I first went to do this the warning message gave me the impression that it would remove it altogether.
              Renault UK convinced me it wouldn’t. So after doing that it was up and running again. 🙄

              Comment


              • #8
                Originally posted by foxspeed View Post
                did you swear at it??? it wont cure it but you might feel better!
                Flol 😂

                Comment

                Working...
                X